Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Midi IN problem since last update  (Read 281 times)

zgildasz

  • Regular Member
  • ***
  • Posts: 20
  • Karma: +0/-0
Midi IN problem since last update
« on: June 12, 2018, 12:15:23 AM »
Hi Arlo,

There's a problem with midi IN > before the update I was able to control the app with a midi footswitch, but it don't work anymore. I've checked the midi in signal with another app (midi monitor control) and there's no problem, my midi footswitch launch my CC80 every time I'm pressing the switch, but when I'm using SLM the information arrive just one time, or two times and that's all. I need to stop the midi (with SLM interface) and start it again and it works again just one or two times...

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3470
  • Karma: +79/-3
Re: Midi IN problem since last update
« Reply #1 on: June 12, 2018, 09:58:28 AM »
I'll check it out and see if I can reproduce the problem. Meanwhile, submitting a help ticket could be useful:

https://helpdesk.arlomedia.com/arlomedia

zgildasz

  • Regular Member
  • ***
  • Posts: 20
  • Karma: +0/-0
Re: Midi IN problem since last update
« Reply #2 on: June 12, 2018, 11:03:48 PM »
I've done a backup of the last version, then restore the previous version and midi IN is working...

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3470
  • Karma: +79/-3
Re: Midi IN problem since last update
« Reply #3 on: June 12, 2018, 11:15:34 PM »
Please submit a help ticket so I can see your device setup.

zgildasz

  • Regular Member
  • ***
  • Posts: 20
  • Karma: +0/-0
Re: Midi IN problem since last update
« Reply #4 on: June 13, 2018, 12:03:27 AM »
Ok, that's done.

zgildasz

  • Regular Member
  • ***
  • Posts: 20
  • Karma: +0/-0
Re: Midi IN problem since last update
« Reply #5 on: June 14, 2018, 01:15:25 PM »
Many thanks Arlo, the last version is ok, combined with paired presets midi with no bug, that's a great pleasure to control the app with just one switch.

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3470
  • Karma: +79/-3
Re: Midi IN problem since last update
« Reply #6 on: June 14, 2018, 03:24:53 PM »
Do you mean the problem is gone in the new version 2.3.1 that was released yesterday?

zgildasz

  • Regular Member
  • ***
  • Posts: 20
  • Karma: +0/-0
Re: Midi IN problem since last update
« Reply #7 on: June 27, 2018, 01:20:35 PM »
Sorry I haven't seen your answer. Well I think that yes it was solved with the 2.3.1 version.