Apps by Arlomedia

Set List Maker => Polls => Topic started by: arlo on August 15, 2014, 10:04:32 AM

Title: Android minimum version requirement?
Post by: arlo on August 15, 2014, 10:04:32 AM
As I prepare the initial release of Set List Maker and BandHelper for Android, I need to decide what minimum Android version the apps will require. A minimum version of 4.0, for example, means you will need an Android device with Android 4.0 or later installed. Choosing an older minimum version means the app will run on more devices, but will be harder to program. So what's a good place to draw the line on Android version support?
Title: Re: Android minimum version requirement?
Post by: arlo on October 13, 2014, 11:07:38 AM
The Android version is now available, and currently has a minimum requirement of Android 4.0.3, but a few minor graphics details (e.g., custom slider colors and button alignments) are missing on versions older than 4.2:

https://play.google.com/store/apps/details?id=com.arlomedia.setlistmaker