Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Device Linking loses link when launching apps from BH  (Read 2701 times)

Dagger

  • Regular Member
  • ***
  • Posts: 8
  • Karma: +0/-0
Device Linking loses link when launching apps from BH
« on: January 24, 2016, 08:26:36 PM »
When launching an external app from a button, all linked BH devices lise connection even though BH is still running in the background. Is there a setting to quickly reestablish the link. I have only been able to establish linking via the clients by typing in the linking ID. It is time consuming and something I hope doesn't happen during a show. Hopefully there is something I'm missing that can make linking reliable. The client BH app oten crashes, especially if linking after selecting a SmartList item first.



Thanks.

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 5154
  • Karma: +121/-3
Re: Device Linking loses link when launching apps from BH
« Reply #1 on: January 25, 2016, 08:51:06 AM »
Are you using the iOS or Android app?

Because of multitasking limitations on both platforms, there is no guarantee that the app will remain running (and connected to other devices) if you switch to a different app. The app might stay alive in the background while you are viewing a different app, and each platform handles that differently, but as a developer, I have no way to enforce that on either platform.

If you see a crash, please tap Help > Request Tech Support in the app and answer the questions there.
« Last Edit: January 25, 2016, 08:54:51 AM by arlo »