Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Slm does not auto pause any more  (Read 1958 times)

Danny

  • Senior Member
  • ****
  • Posts: 75
  • Karma: +0/-0
Slm does not auto pause any more
« on: July 05, 2016, 01:58:05 AM »
Hi Arlo

I had a nightmare gig last night, after the update my slm does not auto pause any more and the songs are just  playing one after another. I can't find the settings page where users suggest what happens on song selection, song end, press twice to play etc either?

Cheers

Kev

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4605
  • Karma: +107/-3
Re: Slm does not auto pause any more
« Reply #1 on: July 05, 2016, 07:53:04 AM »
From the main menu, tap Layouts, select a layout, and tap Edit Details -- that's where the song selection and completion actions are. They are now set separately for each layout.

Danny

  • Senior Member
  • ****
  • Posts: 75
  • Karma: +0/-0
Re: Slm does not auto pause any more
« Reply #2 on: July 06, 2016, 08:05:52 AM »
Hi Arlo

Sorry but after a rough gig with updated slm, I had to do a roll back, if I can borrow a pad I will install the new version and try again, I was looking for the " automation " settings but couldn't find them, and my music was playing in the background, in the end I had to use another app to get through my gig,

Cheers

Kev