Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: When disabling users in a sub project, administrator was also disabled  (Read 1157 times)

KCMB

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Hi Arlo,
I accidentally disabled my entire account it seems.
I have two projects in my account and I am a member of both as well as admin. I clicked the switch to off after selecting "all" users. Now I get the message that my account is disabled when I try to log in. I did this on the web app. My iOS app does not log in either, I get the same "disabled" message.
I have paid for a 20 user license, and this is time sensitive for me. Any advice, or if you can reenable my account would be appreciated. Account and user are both KCMB.
Thank you!

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3246
  • Karma: +74/-3
I just reactivated your username. You can now log in and reactivate any others if needed.

KCMB

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Thank you!

Larry_K

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Re: When disabling users in a sub project, administrator was also disabled
« Reply #3 on: September 07, 2017, 03:41:28 PM »
Help! I have the same problem. I just activated a pro account after being on a trial account the last 3 weeks. I added a second user (bandmate) and then when I went back to my user name I must have somehow deactivated my (admin) account... (also sent a support ticket) ... I have only been using this a short time, but have an 80 song library across multiple projects with Midi presets, etc. that I need to be able to use for rehearsals and shows next week.. Thanks in advance, and hope this is an easy fix??

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3246
  • Karma: +74/-3
Re: When disabling users in a sub project, administrator was also disabled
« Reply #4 on: September 07, 2017, 04:31:47 PM »
I'll reply to your help ticket.

Larry_K

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Re: When disabling users in a sub project, administrator was also disabled
« Reply #5 on: September 08, 2017, 12:09:02 PM »
Thank you! In the middle of prepping for hurricane, that was the last thing I needed to worry about. you guys are a breath of fresh air! Really appreciate the prompt response and help resolving this... hoping to be able to have another sigh of relief when the storm passes through here tomorrow...

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3246
  • Karma: +74/-3
Re: When disabling users in a sub project, administrator was also disabled
« Reply #6 on: September 08, 2017, 02:15:03 PM »
Good luck with that! Up here in Oregon we need some rain to put out the forest fires.