Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Midi Input Control  (Read 43 times)

jcrockerman

  • Newbie
  • **
  • Posts: 1
  • Karma: +0/-0
Midi Input Control
« on: November 30, 2018, 03:59:18 PM »
Is there a way to limit the input devices i.e. disable them.  I have a Kronos, Helix, and Voicelive 3 all connected, and I can't get the Kronos to stop sending clock, so the midi meter is constantly lit up.  I'd like to control all midi routing through Midiflow... if that's possible. 

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3560
  • Karma: +82/-3
Re: Midi Input Control
« Reply #1 on: November 30, 2018, 08:32:26 PM »
You can change Settings > Remote Control > MIDI Input Port to exclude messages from other ports, but that wouldn't work if all your devices are connected through the same port. Setting MIDI Input Channel wouldn't work because beat clock messages don't have a channel.