Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Video won’t start if its behind the text document  (Read 2479 times)

Snuf

  • Senior Member
  • ****
  • Posts: 43
  • Karma: +0/-0
Video won’t start if its behind the text document
« on: February 05, 2021, 07:56:59 AM »
When i start a song with a video behind it. It not starting automatically. When i put it first then it starts bu then i don’t have my songtekst anymore. Is this a setting?

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4605
  • Karma: +107/-3
Re: Video won’t start if its behind the text document
« Reply #1 on: February 05, 2021, 09:16:53 AM »
A video and lyrics are both considered "documents" and you can't show two documents on the same screen at the same time. If you want to show the video and the lyrics at the same time, you'd have to connect your device to a second screen. This can either be with a wire like an HDMI cable or wirelessly like with an AppleTV. Alternatively, if you have a second iOS or Android device, you can use the screen sharing option. Then change Settings > General Settings > External Display to Doc +1 to show a different document on each screen.

Snuf

  • Senior Member
  • ****
  • Posts: 43
  • Karma: +0/-0
Re: Video won’t start if its behind the text document
« Reply #2 on: February 05, 2021, 01:57:41 PM »
I don’t want to show the video on screen of the ipad. I want the song to be displayed.
Problem is that it won’t start the video on the apple tv if it is set as seccond document . I have set auto start video when selecting song but it won’t do that. If i put it as first document it starts. Did set: External Display to Doc +1.
« Last Edit: February 06, 2021, 01:55:48 AM by Snuf »

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4605
  • Karma: +107/-3
Re: Video won’t start if its behind the text document
« Reply #3 on: February 09, 2021, 11:08:24 AM »
I just tried the setup you described and it works for me. Please submit a help ticket, then send the troubleshooting info from your app:

http://helpdesk.arlomedia.com/arlomedia/add.html