Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Audio routing no longer works correctly since update  (Read 3184 times)

go2ldook

  • Senior Member
  • ****
  • Posts: 46
  • Karma: +1/-0
Audio routing no longer works correctly since update
« on: May 08, 2021, 12:20:42 pm »
Just updated and now the recordings no longer route correctly. I have selected them to go to channel 3 on my RME Babyface (right and left channels both as I use mono input), but now the recordings go into channels 1 and 2, even though I have it set right. Worked fine until I updated. Have shut everything down, restarted the iPad and restarted the RME Babyface. Frustrating, as I was HOPING to correct the MIDI crashes I have been plagued with that I mentioned in an earlier post months ago, but instead I have a new problem.

go2ldook

  • Senior Member
  • ****
  • Posts: 46
  • Karma: +1/-0
Re: Audio routing no longer works correctly since update
« Reply #1 on: May 08, 2021, 12:45:19 pm »
Hmmm...so selected Multi-route audio and works right again. Maybe that had been selected before and deselected with the update? Weird.

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 5864
  • Karma: +146/-3
Re: Audio routing no longer works correctly since update
« Reply #2 on: May 08, 2021, 01:56:20 pm »
Previously, multi-route audio worked if you turned on that setting, then set some audio channels, then turned off that setting. That was basically a bug that was recently fixed. Now, multi-route audio only works if that setting is on AND audio channels are set.

go2ldook

  • Senior Member
  • ****
  • Posts: 46
  • Karma: +1/-0
Re: Audio routing no longer works correctly since update
« Reply #3 on: May 09, 2021, 08:21:02 am »
OK. Well, all good, and so far I am not having the MIDI crashes that have been an issue since October or so. Not sure if it was your update or the latest iOs update. Can't imagine it had something to do with the multi-channel audio, though I do run a MIDI file as a second recording to operate my gear and trigger loops.

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 5864
  • Karma: +146/-3
Re: Audio routing no longer works correctly since update
« Reply #4 on: May 09, 2021, 09:46:04 am »
iOS 14.2 created several MIDI crashes, which were fixed in iOS 14.3.