Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: [SOLVED] Song added through web not sync'ing to app  (Read 3275 times)

ThermionicEmissions

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
[SOLVED] Song added through web not sync'ing to app
« on: January 30, 2023, 09:29:02 am »
Hi all,
I'm brand new to BandHelper, and just started adding some songs to my Repertoire. Using the web interface, I removed all the sample songs, and added a new song, "Border Reiver" by Mark Knopfler (and by "added a song", I just mean lyrics). 
In my app (Android on a Pixel 5), I did a manual sync, and saw that the sample songs dissappeared, but Border Reiver was not added.
Back in the Web interface, I added another song, "Turn Me On", by Norah Jones, then did another sync in the app. Turn Me On showed up right away, but still no Border Reiver.   As far as I can tell, there is no difference in between the two song's settings.  They are both added to a set list and both checked as Active.

Thoughts?
« Last Edit: January 30, 2023, 10:59:21 am by ThermionicEmissions »

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 5848
  • Karma: +146/-3
Re: Song added through web not sync'ing to app
« Reply #1 on: January 30, 2023, 09:36:14 am »
You can click Settings > Account Sync > Reset Local Data to clear up most syncing issues, or you can submit a help ticket to troubleshoot:

https://helpdesk.arlomedia.com/arlomedia

ThermionicEmissions

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Re: Song added through web not sync'ing to app
« Reply #2 on: January 30, 2023, 11:00:10 am »
You can click Settings > Account Sync > Reset Local Data to clear up most syncing issues, or you can submit a help ticket to troubleshoot:

https://helpdesk.arlomedia.com/arlomedia

Thank-you, that did the trick!

 

anything