Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: Song Edit Capability Missing - Solved  (Read 2589 times)

fleahead

  • Senior Member
  • ****
  • Posts: 70
  • Karma: +0/-0
Song Edit Capability Missing - Solved
« on: July 16, 2014, 11:28:57 AM »
On my "slave" iPad, after creating and syncing my database from my master iPad, I do not have the ability to edit any songs. I see all my listed when I tap on the SONGS tab of the database, but when I tap any of the available songs, nothing appears on the right to edit. I also do not have the"+" icon at the top to add a song. It's as if the database is locked, but I'm not aware of any such option to do that. I have submitted a report to Arlo already, but wondered if anyone else has noticed this? I uninstalled and reinstalled SLM, but no change. If I create a new database from scratch, then I can add and edit songs.

**   I think I just solved my own problem. I noticed that READ ONLY is turned on in SETTINGS/DATABASE SYNC. That is the way I want the slave unit to be, but as long as "READ ONLY" is turned on, you can not edit any songs in the database. That's probably the way Arlo wants it. It would just get overridden by any changes made on the master, anyway. Makes sense to me.
Jim in Ohio

Pongo

  • Senior Member
  • ****
  • Posts: 244
  • Karma: +4/-2
Re: Song Edit Capability Missing - Solved
« Reply #1 on: July 16, 2014, 11:31:08 AM »
LOL! I had the same problem, until Arlo mentioned the read only setting. :)