Before posting, please read: When to use this forum, when to submit a help ticket

Suddenly unable to attach a document to a song.

Started by Pongo, July 19, 2014, 03:47:13 PM

Previous topic - Next topic


This just started happening, but even after power-cycling my device, it's still occurring:

I navigate to the songs menu and attempt to add a document to the song. The list of documents appears to the right and I scroll down to tap on the document that I need, but instead of the white check mark appearing on the right side (next to the document icon), the document opens up behind the `add documents' box. From this point, nothing works. I tap on Save, but nothing happens. I tap on Cancel...and nothing happens. I'm forced to cancel SLM and restart.

I thought that it might be an issue with this particular .pdf file, but now the problem occurs on every document.

Any idea what might be causing this all of a sudden?



Hmmm...We went to dinner and I tired this again when I returned home and it worked for the first song.

I tried it on another song and it failed; I had to force quit (in essence) and restart SLM twice and then it eventually worked.

These are the most frustrating of problems! The ones that 'mysteriously' fix themselves!


Tapping the document icon will open a preview of the document, which is broken in the current version and will be fixed in the upcoming version:

To actually select the document, you can tap the document name -- that works now.


Yes, I meant to say that I WAS tapping the document name, as I always had.