Before posting, please read: When to use this forum, when to submit a help ticket

Author Topic: No general settings  (Read 2733 times)

darrellp

  • Newbie
  • **
  • Posts: 3
  • Karma: +0/-0
No general settings
« on: November 06, 2014, 12:15:19 PM »
I'm using the IPad version of Set List Maker (I gather there's a Mac version and I'm not sure whether this forum is exclusive to one version or the other).  When I go to the database page and then look at the settings page there is an entry for "General Settings" but no ">" sign at the far right and when I tap on that entry nothing happens.  This happens for the sample database as well.  As I understand it, I delete the database in the General Settings page (which makes no sense to me, but all right) so I can't delete the sample database.  What's going on?

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4679
  • Karma: +108/-3
Re: No general settings
« Reply #1 on: November 06, 2014, 12:29:39 PM »
The general settings page should open in the right column. Did you resize the columns so that the right column is not visible? If that doesn't answer your question, can you post a screen shot?

darrellp

  • Newbie
  • **
  • Posts: 3
  • Karma: +0/-0
Re: No general settings
« Reply #2 on: November 06, 2014, 01:29:30 PM »
Ah - a "right column" that doesn't appear immediately on the iPad.  There's a little tiny button at the upper right that apparently gives access to the right column.  Since there is only one column appearing on the screen at a time it appeared like nothing was happening.  Thanks very much!

darrellp

  • Newbie
  • **
  • Posts: 3
  • Karma: +0/-0
Re: No general settings
« Reply #3 on: November 06, 2014, 01:31:40 PM »
After more exploring I realize that the "tiny button" is grabbable and resizable - much better!