Author Topic: iPad Auto Shut Down in the Middle of a Show????  (Read 5282 times)

Moon Dog

  • Senior Member
  • ****
  • Posts: 57
  • Karma: +1/-0
iPad Auto Shut Down in the Middle of a Show????
« on: June 07, 2014, 09:35:26 PM »
This never happened before....many many shows. Now it has happened two days/shows in a row.
This is kind of catastrophic.
The only change was I bought the Sync in-app purchase. Which works amazing if anyone is interested. I thought it was going to be complicated but it was not. (Wish the docs and recordings synced too....I see that in Bandhelper, but I am not having a lot of luck with the Website app.)
I know that SLM is suppose to tell iPad NOT to shut down...but now it is not doing that.

HELP.

Moon Dog

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4193
  • Karma: +104/-3
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #1 on: June 08, 2014, 02:33:01 AM »
When you say "shut down" do you mean you had to reboot the iPad afterwards, or just that you had to press the home button and "slide to unlock"? The latter would be called "auto-locking" rather than "shutting down."

Pongo

  • Senior Member
  • ****
  • Posts: 244
  • Karma: +4/-2
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #2 on: June 08, 2014, 11:11:21 AM »
Sounds like it is in fact the auto-lock feature.

A rather clumsy work around would be to disable the auto-lock setting, in the general settings on the iPad, before the show...just in case!

Moon Dog

  • Senior Member
  • ****
  • Posts: 57
  • Karma: +1/-0
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #3 on: June 09, 2014, 07:18:12 AM »
Sorry Arlo....I mispoke....I did mean to say Auto-Lock.
I have to hit the home button and swipe to get back to SLM. The Backing tracks continue to play so that makes it not as bad but if I am reading the charts for words and chords well, lets just say its not fun.

Thanks Pongo....I am headed to general settings right now.

SLM is the BOMB. Best program EVER written for musicians. Thanks again Arlo for your genius.....

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4193
  • Karma: +104/-3
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #4 on: June 09, 2014, 09:48:38 AM »
The Perform window should disable auto-lock automatically. I've heard of rare cases of the device auto-locking anyway, but haven't been able to reproduce the problem. If you can figure out what steps lead up to the problem, let me know. Otherwise as Pongo said, you can disable it for all apps at all times in the device settings.

Jfinstad

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #5 on: August 02, 2014, 01:02:44 PM »
I'm having the same problem, but I'm using a iPhone and I can't disable the Auto-Lock.  It started when I upgraded to v4.

Jamie

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4193
  • Karma: +104/-3
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #6 on: August 03, 2014, 07:20:54 PM »
I'm having the same problem, but I'm using a iPhone and I can't disable the Auto-Lock.  It started when I upgraded to v4.

In version 4, the auto-lock should be disabled whenever you're viewing a show.

Pongo

  • Senior Member
  • ****
  • Posts: 244
  • Karma: +4/-2
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #7 on: August 04, 2014, 01:08:33 PM »
I'm having the same problem, but I'm using a iPhone and I can't disable the Auto-Lock.  It started when I upgraded to v4.

Jamie

Are you certain that you cannot disable Auto-Lock on your iPhone?

I have an ancient 3GS, with ios 6.0.1 and I can turn it off:

Settings>General>Auto-Lock (last option listed is `Never').


Jfinstad

  • Newbie
  • **
  • Posts: 2
  • Karma: +0/-0
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #8 on: August 05, 2014, 01:53:34 PM »

[/quote]
Are you certain that you cannot disable Auto-Lock on your iPhone?

I have an ancient 3GS, with ios 6.0.1 and I can turn it off:

Settings>General>Auto-Lock (last option listed is `Never').



 I have a 5s with ios 7.1.2, there is no 'Never' option, only 1, 2, 3, 4, 5 minutes.

I didn't have the Auto-Lock issue pre v4.  But then weirdly enough this past weekend, it appeared to work or I just happened to touch the screen every 5 minutes.  I need to test this out again :-(

Jamie

Christoph

  • Senior Member
  • ****
  • Posts: 86
  • Karma: +6/-0
    • T-Rock
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #9 on: August 05, 2014, 02:27:38 PM »
Quote from: Jfinstad
I have a 5s with ios 7.1.2, there is no 'Never' option, only 1, 2, 3, 4, 5 minutes.
That's strange. My iPhone 5 with iOS 7.1.2 shows "Nie" (German for "Never") on the bottom of the list.

Surethang

  • Newbie
  • **
  • Posts: 3
  • Karma: +0/-0
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #10 on: August 21, 2014, 06:32:26 AM »
@Jfinstad

This is the case when you use an Microsoft Exchange-account on your device; I have one (company-related) and it disables the possibility to never lock the screen due to security reasons (i.e. my company doesn't wnat the iPad too long to be un-protected).

DarthMarklar

  • Regular Member
  • ***
  • Posts: 14
  • Karma: +0/-0
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #11 on: November 30, 2014, 04:01:58 PM »
I just wanted to say that I've never had a problem with the program auto locking on me, but after the latest update, mine is starting to do it now.

Luckily my screen will go half dim before it locks, so I can quickly touch the screen and bring it back before the lock out, but it's kind of annoying because it never did this before.


App Version: 4.0.9
iOS: 8.1.1
Device: iPad4,1
Upgrades: sync, midi, documents


Is it possible that the iOS is somehow overriding the programming to keep the device on constantly?
« Last Edit: November 30, 2014, 04:02:42 PM by DarthMarklar »

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 4193
  • Karma: +104/-3
Re: iPad Auto Shut Down in the Middle of a Show????
« Reply #12 on: December 01, 2014, 08:29:19 AM »
It's more like the iOS is ignoring my request to disable auto-lock. There are also actions that you might be taking, without realizing it, that cancel that request, such as allowing a notification to appear on your screen during your show, so you could pay attention to anything unusual that might be causing that. I have heard more reports of this since iOS 8 was released, but I don't have a definitive explanation yet and I don't know if there is one single cause or a variety of causes. The most reliable way to disable auto-lock is to turn it off device-wide in the Settings app.