Before posting, please read: When to use this forum, when to submit a help ticket

Poll

Select the newest Android version that you have access to:

Android 4.0.4 Ice Cream Sandwich
2 (9.1%)
Android 4.1 Jelly Bean
3 (13.6%)
Android 4.2 Jelly Bean
2 (9.1%)
Android 4.3 Jelly Bean
5 (22.7%)
Android 4.4 KitKat
10 (45.5%)

Total Members Voted: 22

Author Topic: Android minimum version requirement?  (Read 2111 times)

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3247
  • Karma: +74/-3
Android minimum version requirement?
« on: August 15, 2014, 10:04:32 AM »
As I prepare the initial release of Set List Maker and BandHelper for Android, I need to decide what minimum Android version the apps will require. A minimum version of 4.0, for example, means you will need an Android device with Android 4.0 or later installed. Choosing an older minimum version means the app will run on more devices, but will be harder to program. So what's a good place to draw the line on Android version support?
« Last Edit: August 15, 2014, 10:04:56 AM by arlo »

arlo

  • Administrator
  • Senior Member
  • *****
  • Posts: 3247
  • Karma: +74/-3
Re: Android minimum version requirement?
« Reply #1 on: October 13, 2014, 11:07:38 AM »
The Android version is now available, and currently has a minimum requirement of Android 4.0.3, but a few minor graphics details (e.g., custom slider colors and button alignments) are missing on versions older than 4.2:

https://play.google.com/store/apps/details?id=com.arlomedia.setlistmaker
« Last Edit: October 31, 2014, 12:26:56 PM by arlo »